[FASTCGI] Apache mod_fastcgi 2.4.6 is stable?

Walter Cruz walter.php at gmail.com
Mon Apr 6 15:37:30 EDT 2009


Why not use mod_wsgi?

On Mon, Apr 6, 2009 at 4:26 PM, German Gutierrez
<german.gutierrez at tide.cl>wrote:

> Thanks, i'm going to check mod_fcgid
>
> Germán Gutiérrez
>
> 2009/4/6 Rasmus Andersson <rasmus at flajm.com>
>
>> On Mon, Apr 6, 2009 at 19:19, German Gutierrez <german.gutierrez at tide.cl>
>> wrote:
>> > Hi,
>> >
>> > I want deploy a python app in apache with mod_fastcgi, but this module
>> has
>> > not changes since november 2007. This means no bugs or not support?
>>
>> There is no such thing as "no bugs" ;). But I'd call it "stable and
>> tested". You should also be aware of the mod_fcgid
>> http://fastcgi.coremail.cn/
>>
>> >
>> > Germán Gutiérrez
>> >
>> > _______________________________________________
>> > FastCGI-developers mailing list
>> > FastCGI-developers at mailman.fastcgi.com
>> > http://mailman.pins.net/mailman/listinfo.cgi/fastcgi-developers
>> >
>> >
>>
>>
>>
>> --
>> Rasmus Andersson
>>
>
>
> _______________________________________________
> FastCGI-developers mailing list
> FastCGI-developers at mailman.fastcgi.com
> http://mailman.pins.net/mailman/listinfo.cgi/fastcgi-developers
>
>


-- 
[]'
- Walter
waltercruz.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.pins.net/mailman/private.cgi/fastcgi-developers/attachments/20090406/eb90e00d/attachment.html>


More information about the FastCGI-developers mailing list