[FASTCGI] [perl+lighttpd] Custom Include library issue

Salvatore De Paolis iwkse at gmx.com
Wed Oct 6 18:00:03 EDT 2010


On Wed, 6 Oct 2010 21:44:44 +0200
Salvatore De Paolis <iwkse at gmx.com> wrote:

>
> thanks for the hint, I think I found a proper way to let it works including
> the custom modules in one of the PERL5LIB folder.
> 
> Seems Embed::Persistent somehow doesn't like the use lib thing.
> 

Just if someone fall in the same issue, I've checked more carefully 
and it's not a matter or "use lib". The issue is related to using 
modules that aren't packages, but just set of functions.
I converted one of the module into a package and it just works fine also
together with a path that isn't in @INC.

Salvatore


More information about the FastCGI-developers mailing list