[FASTCGI] failed to build cgi-fcgi on windows

हर्षद नटीये harshadnatiye at gmail.com
Thu Jan 24 08:21:34 EST 2013


Hi All,

I am new to FastCGI and working on very basic POC application using it.

I downloaded source *fcgi-2.4.1-SNAP-0311112127* and tried to compile it. I
could compile *libfcgi* but not able to load

cgifcgi.dsp in VS 10.

I am getting error as :

*fcgi-2.4.1-SNAP-0311112127\Win32\cgifcgi.dsp : error  : Project upgrade
failed.*

Can anybody please let me know where I can get updated project file or some
pointers in this regard.

Thanks in advance.

Regards,
Harshad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.fastcgi.com/pipermail/fastcgi-developers/attachments/20130124/0c3b901e/attachment.html>


More information about the FastCGI-developers mailing list