FastCGI and NCSA

Alan Sparks (asparks@nss.harris.com)
Wed, 16 Oct 1996 15:33:18 -0700

Message-Id: <326562AE.5345@nss.harris.com>
Date: Wed, 16 Oct 1996 15:33:18 -0700
From: Alan Sparks <asparks@nss.harris.com>
To: fastcgi-developers@openmarket.com
Subject: FastCGI and NCSA

Has anybody gotten FastCGI 1.5 to work with NCSA 1.5.2?  I compiled
with the -DFCGI stuff, fixed a missing #include for sys/time.h, had
to define a strerror() function (I patched one up using sys_errlist).
Finally got a clean build.

But, after setting up the tiny-perl-fcgi stuff, the browser hangs.
I've gotten Apache to work with it, but never NCSA.

Anybody have a battle story they'd like to share, or a good binary
for SunOS 4.1.4 I could borrow?  I feel ugly about the fact that
it doesn't build without first dorking with it... :(

Thanks in advance.
-Alan

-- 
Alan Sparks, IS Engineering Support
Harris Network Support Systems
Internet: asparks@harris.com
Voice: (805) 389-2430   FAX: (805) 389-2206