environment variables - Perl 5.003/FCGI

Alan Sparks (asparks@nss.harris.com)
Fri, 18 Oct 1996 15:01:33 -0700

Message-Id: <3267FE3D.C43@nss.harris.com>
Date: Fri, 18 Oct 1996 15:01:33 -0700
From: Alan Sparks <asparks@nss.harris.com>
To: fastcgi-developers@openmarket.com
Subject: environment variables - Perl 5.003/FCGI

Has anybody had this experience?  I've built Perl 5.003 with the
FCGI extensions, and it works great!  Except... with the OMI and
NCSA servers, the -initial-env variables aren't picked up.  They
*are* with the *same* Perl, used with the Apache server...

I dropped back to the stock compile of 5.002 from OMI, and it works.
Damn, this thing is touchy!  :/

BTW, I haven't seen any articles archived on the mail archive page;
it is busted?

Thanks in advance.
-- 
Alan Sparks, IS Engineering Support
Harris Network Support Systems
Internet: asparks@harris.com
Voice: (805) 389-2430   FAX: (805) 389-2206