Assertion failure in fastcgi.c

Ned Rhinelander (Ned_Rhinelander@zd.com)
Mon, 18 Nov 1996 19:31:43 -0400 (EDT)

Date: Mon, 18 Nov 1996 19:31:43 -0400 (EDT)
From: Ned Rhinelander <Ned_Rhinelander@zd.com>
Subject: Assertion failure in fastcgi.c
To: fastcgi <fastcgi-developers@openmarket.com>
Message-Id: <9611191627.AA0821@mail2.zd.com>

I'm seeing the following error (stderr) once in a while on a running fcgi 
system:

assertion "header.version=FCGI_VERSION_1 failed: file "fastcgi.c", line 1312

It doesn't happen very often, which confuses me.  As far as I know I'm up to 
date...I downloaded the developer's kit last week.

Anyone seen this before?

Thanks in advance for any help,

Ned Rhinelander
ZD Net
ned_rhinelander@zd.com