fcgi-perl on Sun 5.5.1 with DBI/DBD-Oracle

Sean Dowd (sdowd@inm.eds.com)
Tue, 10 Jun 1997 09:59:11 -0500 (CDT)

Date: Tue, 10 Jun 1997 09:59:11 -0500 (CDT)
Message-Id: <199706101459.JAA19720@axton.inm.eds.com>
From: Sean Dowd <sdowd@inm.eds.com>
To: fastcgi-developers@OpenMarket.com
Subject: fcgi-perl on Sun 5.5.1 with DBI/DBD-Oracle

Has anyone else had problems getting the FastCGI version of perl to work
with DBI/DBD-Oracle with Solaris 2.5.1?  It dies bootstrapping DBI for me
(DBI.pm, line 32).  The same thing works fine on my SGI (Irix 5.3).  The
same script works fine in the sparc using my version of perl (5.002_01).

I'm using: 
DBI 0.69, DBD-Oracle 0.30, perl5-fcgi 5.002

I imagine this is an FAQ, but what is it about FastCGI that requires a
separate version of perl?