Re: fcgi-perl on Sun 5.5.1 with DBI/DBD-Oracle

G. Philip Reger (philr@peoplelink.com)
Tue, 10 Jun 1997 11:28:37 -0700

Message-Id: <339D9CD5.997A705E@peoplelink.com>
Date: Tue, 10 Jun 1997 11:28:37 -0700
From: "G. Philip Reger" <philr@peoplelink.com>
To: ssd@inm.eds.com,
Subject: Re: fcgi-perl on Sun 5.5.1 with DBI/DBD-Oracle

I have used DBI/DBD with fcgi before.. what is the exact error you are
getting?

phil

Sean Dowd wrote:
> 
> Has anyone else had problems getting the FastCGI version of perl to
> work
> with DBI/DBD-Oracle with Solaris 2.5.1?  It dies bootstrapping DBI for
> me
> (DBI.pm, line 32).  The same thing works fine on my SGI (Irix 5.3).
> The
> same script works fine in the sparc using my version of perl
> (5.002_01).
> 
> I'm using:
> DBI 0.69, DBD-Oracle 0.30, perl5-fcgi 5.002
> 
> I imagine this is an FAQ, but what is it about FastCGI that requires a
> separate version of perl?

-- 
G. Philip Reger
Mgr. Systems Operations
PeopleLink, Inc. - Connect. Communicate. Simply.