FastCGI with: Solaris 2.5.X, Apache, and Perl with sfio97

Raul Gonzalez Barron (barron@EESUN2.tamu.edu)
Wed, 25 Jun 1997 17:24:05 -0500 (CDT)

Date: Wed, 25 Jun 1997 17:24:05 -0500 (CDT)
From: Raul Gonzalez Barron <barron@EESUN2.tamu.edu>
To: fastcgi-developers@OpenMarket.com
Subject: FastCGI with: Solaris 2.5.X, Apache, and Perl with sfio97
In-Reply-To: <3.0.1.32.19970610190432.00cd6cc0@mail.atlantic.net>
Message-Id: <Pine.SOL.3.96.970625165607.12079C-100000@volt.tamu.edu>

Hello everyone,

I would like to know if anybody has FastCGI working with Solaris. I have
decided to start over due to problems I was having (terminated with
status = 1, and OS Error: Interrupted System call messages). I am going to
make sure that this time I have the exact version of each of the modules
that are needed.

My previous settings were (the machine and OS remain the same):
Sun Ultra Sparc 2, Solaris 2.5.1, Apache 1.2_b11, mod_fastcgi version
1.4.3, Perl 5.004, FastCGI Developer's Kit 2.0b2, FCGI-0.28, and sfio97

I would sincerely appreciate if someone that has successfully gotten this
to work under Solaris to please let me know to check the versions you
used. Also I would really appreciate if you could please send me a copy of
the httpd.conf and the srm.conf to make sure I am doing it right this
time. Please let me know as getting FastCGI to work has now become the key
part of my research.

Andre, I have been trying to reply to your address at
root@ares.dcc.unicamp.br but keeps bouncing back (do you have another
address) I can reply to?

Thank you very much in advance for your replies,

Raul