Re: Does fastcgi support Netscape enterprise Server

Bill Snapper (snapper@gigapacket.com)
Thu, 10 Jul 1997 13:15:37 -0400

Message-Id: <3.0.32.19970710131536.0092f6b0@shultz.gigapacket.com>
Date: Thu, 10 Jul 1997 13:15:37 -0400
To: "Lily Y. Fu" <lily@tigr.org>
From: Bill Snapper <snapper@gigapacket.com>
Subject: Re: Does fastcgi support Netscape enterprise Server

I think the question is:

Does the Netscape Enterprise Server support FastCGI?

The answer is, no, not yet other than using the "cgi-fcgi" shim application.
There is a Netscape plugin (actually several from what I hear) currently
in development by different folks.  I would expect to see one in beta sometime
this summer.

- Bill -


At 09:29 AM 7/10/97 -0400, Lily Y. Fu wrote:
>Dear Experts:
>
>I have a very simple question:
>
>Does fastcgi support Netscape Enterprise Server?
>
>Thanks,
>
>Lily Fu
>lily@tigr.org
>
>