mod_fastcgi v1.4.3 vs 2.0b2

Mike Baptiste (baptiste@nortel.ca)
18 Jul 1997 11:27 EDT

Message-Id: <199707181606.MAA19841@relay.openmarket.com>
Date: 18 Jul 1997 11:27 EDT
To: fastcgi-developers@OpenMarket.com
From: "Mike Baptiste" <baptiste@nortel.ca>
Subject: mod_fastcgi v1.4.3 vs 2.0b2

Now that Perl and sfio compile for me on HPUX and I can get FCGI.28 
compiled (no luck with 0.30), I'm curious..

I'm running Apache 1.2.1 and am wondering if I should stick with 1.4.3 or 
is 2.0b2 stable enough?  Also, does it offer much over 1.4.3?  I read a 
little about the dynamic process mgmt, but...  

Mike B