Unable to open mbox

Jim Boutcher (jimb@novia.net)
Tue, 26 Aug 1997 18:04:04 -0500

Message-Id: <199708262302.SAA22317@oasis.novia.net>
From: "Jim Boutcher" <jimb@novia.net>
To: <fastcgi-developers@OpenMarket.com>
Subject: Unable to open mbox
Date: Tue, 26 Aug 1997 18:04:04 -0500

 I've set up got running the non-beta version of the Apache mod_fastcgi
before.. Now I'm attempting to use the beta, and running into a couple
snags.. (BTW, running FreeBSD 2.2.2-RELEASE with Apache 1.2.4.. Have tried
this with FreeBSD 2.1.7.1-RELEASE and Apache 1.2, also)

First - the errors I'm getting in my error log:

mod_fastcgi: Unable to open mbox
mod_fastcgi: AppClass /usr/local/etc/htdocs/cgi-bin/fastcgi-script fork
failed, errno= Resource temporarily unavailable.

The server is running as nobody, but started as root.. Here's a snippet of
what my permissions look like when this is running..

/tmp
drwxrwxrwx  2 nobody  nobody      512 Aug 25 22:00 dynamic

/tmp/dynamic
-rw-------  1 root  bin  0 Aug 25 22:00 mbox

I've tried to set the owner and permissions of mbox after the server is
running, but the errors keep showing up.. I've also tried to specify an IPC
directory in the conf files, but get the same results..

Any suggestions of where I should look to?

Jim Boutcher